maven进行install时出现Fatal error compiling错误

  • 内容
  • 相关

原因:maven与lombok结合编译出现问题,maven版本较高,lombok jar包版本较低,因此编译lombok时无法编译。

	<dependency>
		<groupId>org.projectlombok</groupId>
		<artifactId>lombok</artifactId>
		<version>1.18.10</version>
	</dependency>
之前没有添加版本,现在添加了1.18.10版本成功解决~



本文标签:

版权声明:若无特殊注明,本文皆为《z》原创,转载请保留文章出处。

本文链接:maven进行install时出现Fatal error compiling错误 - https://www.52zzk.cn/post-135.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注